How to Login BT-PON FTTH OLT, and Configuration commands

OLT login method:

1.Through MGMT port, the computer network card is set as 192.168.77.11; browser input: 192.168.77.254, account number password: admin / admin

2.Through the upper link (GE1, GE2, G3, G4), use the network cable to connect the PC, the computer network card is set to: 192.168.20.11; browser input: 192.168.20.1, account number password: admin / admin.

Network planning:

VLAN199    DHCP service VLAN

VLAN1000   Management service VLAN (mgmt)

Global configuration:

1.1 The vlan configuration:

XPON#configure terminal

XPON(config)#vlan database

XPON(config-vlan)#vlan 1000 name MGMT

XPON(config-vlan)#vlan 199 name DHCP

XPON(config-vlan)#exit

1.2 IP address configuration:

XPON(config)#ip interface vlan 1000

XPON(config)#interface vlan1.1000

XPON(config-vlan1.1000)#ip address 172.17.9.226/24

XPON(config-vlan1.1000)#exit

1.3 Port(PON port/ge port)to add vlan:

XPON(config)#interface gpon1

XPON(config-gpon1)#switchport mode hybrid

XPON(config-gpon1)#switchport hybrid allowed vlan add 1000 egress-tagged enable

XPON(config-gpon1)#exit

XPON(config)#interface ge1

XPON(config-ge1)#switchport access vlan 1000 //Set uplink port(ge port) mode access

XPON(config-ge1)#exit

XPON(config)#interface ge2

XPON(config-ge1)#switchport mode trunk //Set uplink port(ge port) mode trunk

XPON(config-ge1)#switchport trunk allowed vlan add 199,1000

XPON(config-ge1)#exit

1.4 The ONU binds Template:

XPON(config)#interface gpon1

XPON(config-gpon1)# ont add ontid 0 authsn XPON-DD51A5E6 lineprofile name linepfdef srvprofile name srvpfdef desc test          //binds lineprofile and srvprofile

XPON(config-gpon1)#ont port-vlan ontid 0 eth 1-4 transparent 1000

XPON(config-gpon1)#exit

1.5 The ONU binds Template:

XPON(config)#interface gpon1

XPON(config-gpon1)# ont add ontid 0 authsn XPON-DD51A5E6 lineprofile name linepfdef srvprofile name srvpfdef desc test          //binds lineprofile and srvprofile

XPON(config-gpon1)#ont port-vlan ontid 0 eth 1-4 transparent 1000

XPON(config-gpon1)#exit

1.6 The ONU binds Template:

XPON(config)#interface gpon1

XPON(config-gpon1)# ont add ontid 0 authsn XPON-DD51A5E6 lineprofile name linepfdef srvprofile name srvpfdef desc test          //binds lineprofile and srvprofile

XPON(config-gpon1)#ont port-vlan ontid 0 eth 1-4 transparent 1000

XPON(config-gpon1)#exit

1.7 Set The Service (service) template

Note: You do not need to create a business template yourself; generally, the default business template is bound.

SFU:

XPON(config)#gpon configuration

XPON(config-gpon)#ont srvprofile add name sfu

XPON(config-srvprofile-sfu)#port vlan eth 1 tag uservlan 1000

XPON(config-srvprofile-sfu)#port vlan eth 2 tag uservlan 2000

XPON(config-srvprofile-sfu)#port vlan eth 3 tag uservlan 1000

XPON(config-srvprofile-sfu)#port vlan eth 4 tag uservlan 1000

XPON(config-srvprofile-sfu)#ont binding capprofile name cappfdef

XPON(config-srvprofile-sfu)# commit

XPON(config-srvprofile-sfu)#exit

HGU:

XPON(config)#gpon configuration

XPON(config-gpon)#ont srvprofile add name hgu

XPON(config-srvprofile-sfu)#port vlan eth 1 tag uservlan 1000,2000

XPON(config-srvprofile-sfu)#ont binding capprofile name cappfdef

XPON(config-srvprofile-sfu)# commit

XPON(config-srvprofile-sfu)#exit

1.8 The igmp snooping configuration:

XPON(config)#ip igmp snooping

XPON(config)#ip igmp snooping vlan 1000

XPON(config)#ip igmp snooping fast-leave vlan 1000

XPON(config)#ip igmp snooping mrouter interface ge4 vlan 1000

1.9 The qinq configuration:

XPON(config)#interface gpon8

XPON(config-gpon1)#qinq enable customer-edge-port

XPON(config-gpon1)#qinq profile cvlan 2000 svlan 1580

XPON(config-gpon1)#exit

XPON(config)#interface ge4

XPON(config-ge4)#qinq enable provider-port

XPON(config-ge4)#exit